Errors loading Mixpanel.com

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Dec 01, 2022 - 08:59 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 07:52 PST

Investigating

We have identified issues loading mixpanel.com and are working to restore service as quickly as possible.
Posted Dec 01, 2022 - 07:10 PST
This incident affected: Application Availability (Application Availability (US)) and Data Export.