Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 25, 2022 - 19:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 18:46 PDT
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality.
If you have any questions, please contact support
Posted May 25, 2022 - 15:51 PDT
This incident affected: Data Collection.