Temporary Data Ingestion Delay for some projects in the EU

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 20, 2023 - 09:00 PDT

Monitoring

A fix has been implemented and the queue of events has been drained. We will keep monitoring.
Posted 2 years ago. Jun 20, 2023 - 05:45 PDT

Investigating

A subset of projects in the EU cluster are experiencing delays with our data ingestion pipeline, no data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted 2 years ago. Jun 20, 2023 - 05:26 PDT