Elevated errors loading report for projects in the EU
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 22:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 21:19 PDT
Investigating
We are currently investigating an issue where reports for projects in the EU cluster are not loading.
We truly appreciate your patience and apologize for the inconvenience.
If you have any questions, please contact support
Posted Sep 19, 2023 - 21:02 PDT
This incident affected: Query API.