Raw Export API degraded for a subset of US Projects

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted May 22, 2023 - 13:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 12:39 PDT

Investigating

A subset of US projects are experiencing elevated errors when exporting data from our Raw Export API.

We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support
Posted May 22, 2023 - 11:26 PDT
This incident affected: Data Export.