Intermittent errors on a subset of projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 13, 2017 - 14:30 PST
Investigating
Investigating - We are currently investigating issues with loading reports and creating Notifications on a small subset of projects. No data is being lost, and our engineers are working to restore real-time reporting and notification creation. If you have any questions, please contact support@mixpanel.com.
Posted Feb 09, 2017 - 15:58 PST