Degraded API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 08:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2021 - 16:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 16:01 PDT
Identified
The issue is ongoing after the fix was implemented. We are continuing to look into the issue to implement another fix.
Posted Jun 17, 2021 - 12:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 06:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 06:36 PDT
Investigating
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience.
Posted Jun 17, 2021 - 06:06 PDT
This incident affected: Website and Query API.