Temporary Data Ingestion delay
Incident Report for Mixpanel
Resolved
The incident is now fully resolved. All delayed data has been ingested correctly and all systems are back to normal.
Posted Aug 01, 2024 - 06:24 PDT
Monitoring
The Engineering team has identified the issue causing the data delays and deployed a fix. We are currently monitoring the situation as we have started draining the delayed queue of data. Real time data is now appearing as usual in reports but the delayed data ingested during the incident have an approximate ETA of 4 hours. There was no data loss attributed to this incident. Please, contact Support if you have any follow-up questions.
Posted Aug 01, 2024 - 02:10 PDT
Update
Update: We keep experiencing delays with our data ingestion pipeline. Our Engineering team in San Francisco is currently investigating the issue and we will provide updates here as soon as we have an update. Real-time data for a subset of projects is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any further questions, please contact support.
Posted Aug 01, 2024 - 00:00 PDT
Investigating
We are experiencing delays with our data ingestion pipeline for US Projects. As a result, real-time data for a subset of projects is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Jul 31, 2024 - 22:50 PDT
This incident affected: Data Collection.