Reports Not Loading: Query API Degraded Performance

Incident Report for Mixpanel

Resolved

This incident has been resolved and all reports are loading normally.
Posted 3 years ago. Jul 13, 2022 - 23:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Jul 13, 2022 - 17:50 PDT

Investigating

We are currently experiencing downtime that is affecting reports not loading. Some of the errors include showing an "Error in Loading Report" when trying to view your data. Our Engineering team is currently investigating this, so we appreciate your patience in the meantime. We will try to send updates through here as we make progress.
Posted 3 years ago. Jul 13, 2022 - 17:01 PDT