Minor Service Outage
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 16:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 14:47 PST
Update
We are continuing to work on a fix for this issue. We are experiencing loading issues for some of our pages. Some reports may be experiencing 500 errors, there is no data loss.
Posted Jan 03, 2023 - 14:38 PST
Identified
We have identified a minor service outage and are working on a fix.
Posted Jan 03, 2023 - 14:17 PST
This incident affected: Website and Query API.