Temporary Data Ingestion Delay in EU
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 08:54 PDT
Monitoring
The queue of backlogged events has caught up by now and real-time processing is back. We'll continue to monitor the situation.
Posted Sep 12, 2024 - 07:14 PDT
Identified
The engineering team has issued a fix and we expect the queue of backlogged events to catch up within an hour.
Posted Sep 12, 2024 - 06:25 PDT
Investigating
We are experiencing delays with our data ingestion pipeline for projects in the EU cluster. As a result, real-time data is delayed. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Sep 12, 2024 - 05:45 PDT
This incident affected: Data Collection.