Temporary data ingestion delay
Incident Report for Mixpanel
Resolved
The incident reported earlier has been successfully resolved. Our monitoring over the past few hours has not detected any further delays or disruptions. Thank you for your patience.
Posted Jul 04, 2024 - 00:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 22:22 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data for a subset of projects is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Jul 03, 2024 - 20:56 PDT
This incident affected: Data Collection.