Temporary Ingestion Delays for Identify Events for US Projects.
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 21:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 20:26 PDT
Investigating
For all US Projects (Non-EU Residency), we are currently investigating a temporary Ingestion delay for Identify events. People data and other event data are not affected by this delay. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality.
If you have any questions, please contact support
Posted Jul 25, 2022 - 18:05 PDT
This incident affected: Data Collection.