Raw export query errors and Data Warehouse export delays on a subset of projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 14, 2023 - 01:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2023 - 11:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2023 - 11:09 PDT
Investigating
A subset of our customers are experiencing elevated errors when exporting from our raw export endpoint, and experiencing delays in the export of data to warehouses (pipelines). We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support
Posted May 13, 2023 - 09:58 PDT
This incident affected: Data Export API.