Temporary Data Ingestion and Identity Management Delay

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Dec 06, 2022 - 19:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 17:28 PST

Identified

We are experiencing delays with our data ingestion and identity management processing as of yesterday 12/5/2022. No data has been lost. The engineers have identified the issue causing the delays and are working on a fix. If you have any questions, please contact support.
Posted Dec 06, 2022 - 15:23 PST