Webhook and Email temporary delays
Incident Report for Mixpanel
Resolved
The Email sending queue has cleared. This incident has been resolved.
Posted Sep 29, 2021 - 09:29 PDT
Update
The email queue keeps sending at a higher rate. We are continuing to monitor the progress.
Posted Sep 29, 2021 - 01:43 PDT
Update
The email queue has been sending at increasing rates. As of an hour ago, the engineering team has put an additional solution in place to further increase the email sending rate. We are continuing to monitor the email queue.
Posted Sep 28, 2021 - 18:26 PDT
Update
The Webhooks sending queue has cleared. The Email sending queue is still draining. We are continuing to monitor the progress.
Posted Sep 28, 2021 - 14:12 PDT
Update
The Engineering team is continuing to monitor the fix as the queue for Webhooks and Emails is slowly clearing. Please, do note that delays are still ongoing.
Posted Sep 28, 2021 - 09:01 PDT
Update
We are continuing to monitor the fix. Webhook and email delays are still ongoing.
Posted Sep 28, 2021 - 03:28 PDT
Update
We are continuing to monitor the fix, webhook and email delays are still ongoing.
Posted Sep 27, 2021 - 17:36 PDT
Monitoring
The Engineering team identified the issue affecting the delays and a fix has been implemented. We are monitoring the results and we expect delays until the queue is fully drained.
Posted Sep 27, 2021 - 05:52 PDT
Investigating
We are currently investigating issues regarding Webhooks and Emails being delayed. If you have any questions, please contact support: https://mixpanel.com/get-support
Posted Sep 27, 2021 - 04:20 PDT
This incident affected: Notifications (Mail).