Delays with Integrations Syncs (Cohorts export)
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 07:38 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2023 - 07:38 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2023 - 06:57 PDT
Investigating
We've recently identified a delay with cohorts being synced through custom webhooks and Engagement platforms.
Our Engineering team is actively investigating the root cause and will update shortly. We sincerely apologize for the inconvenience and thank you for your kind understanding.
Posted Aug 10, 2023 - 06:55 PDT
This incident affected: Data Export API.