EU Pipeline Export Delays
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 13:54 PST
Monitoring
The recent delays experienced with Export Pipelines in EU have been addressed by the previous fix. Our Engineering team have diligently worked to rectify the issue, and services are now operating as expected. We will publish an update here when the issue is considered fully resolved. As of now, our monitoring systems indicate that all services are functioning normally. However, our on-call team will continue to closely monitor the situation to ensure uninterrupted service delivery within our export SLA.

We apologize for any inconvenience this incident may have caused and appreciate your patience and understanding as we worked to resolve it. Should you encounter any further issues or have any concerns, please do not hesitate to reach out to our Support team.
Posted Feb 06, 2024 - 07:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2024 - 21:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 09:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 02:24 PST
Investigating
We are currently experiencing delays in exports setup through our Pipelines functionality that is affecting some of our EU customers. Thank you for your patience as the Engineering team investigates this. If you have additional questions, please reach out to support.
Posted Feb 05, 2024 - 02:24 PST