Errors loading Mixpanel.com

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 16:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 15:31 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 14:55 PDT

Investigating

We have identified issues loading mixpanel.com/eu.mixpanel.com, and elevated errors from Raw Export API. We are working to restore service as quickly as possible.
Posted Sep 20, 2023 - 14:09 PDT
This incident affected: Application Availability (Application Availability (US)).