Nested Boards Loading Issue

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 10:21 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 09:54 PST

Identified

The Engineering team on call has identified the issue. It was caused by a bad deployment a few hours ago. We keep investigating and will provide further updates here.
Posted Jan 23, 2025 - 07:22 PST

Investigating

At approximately 6 AM PST, we detected an issue affecting the loading of Nested Boards across all regions. This issue specifically impacts boards embedded within other boards; all regular boards and reports are loading as expected.

Our Engineering team is actively investigating the issue, and we will provide updates here as more information becomes available.

Workaround:
As a temporary solution, you can access the impacted boards or reports directly by searching for their titles in the search bar.
Thank you for your patience as we work to resolve this matter.
Posted Jan 23, 2025 - 06:46 PST
This incident affected: Application Availability (Application Availability (US)).