US Pipeline Export Delays
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 14:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 11:32 PDT
Investigating
We are currently experiencing delays impacting some US projects' Pipeline Exports. Our Engineering team on call has been alerted and is initiating an investigation to identify and resolve the issue.

We apologize for any inconvenience this may cause and appreciate your patience as we work diligently to restore normal operations. We'll provide updates as soon as more information becomes available here.

If you have additional questions, please reach out to support.
Posted Jun 03, 2024 - 09:57 PDT