Intermittent Issues Impacting the /engage API endpoint for a Subset of US Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 22:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2022 - 13:16 PDT
Identified
For projects in the US, a subset of projects is experiencing issues loading the Users report and exporting data through the /engage API endpoint. Our engineers are working to fix this issue as quickly as possible.
Posted Mar 18, 2022 - 12:03 PDT
This incident affected: Website and Data Export API.