Degraded API Performance Impacting Reports and Cohort Syncs for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 12:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 10:41 PST
Identified
The issue has been identified and a fix is being implemented.

A subset of customers are experiencing an increased error rate for our /engage endpoint. This is impacting reports leveraging cohorts which query date ranges larger than 40 days. This has also impacted cohort sync integrations.
Posted Feb 07, 2024 - 09:56 PST
Investigating
A subset of projects are experiencing issues loading reports utilizing cohort analysis and an increased error rate for cohort sync integrations. Our engineers are working to fix this issue as quickly as possible. We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support.
Posted Feb 07, 2024 - 09:52 PST
This incident affected: Query API.