Temporary Data Ingestion Delay and Degraded Query API Performance (US projects only)
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 14:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 11:54 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 10:38 PST
Investigating
For all US Projects (Non-EU Residency), we are currently investigating a temporary Ingestion delay. As a result, real-time data is delayed. We are also experiencing degraded Query API performance for Group and Lookup Table data, which impacts the creating and updating of Groups and Lookup Tables. The engineering team is actively investigating this issue. We will update here with more information.
Posted Nov 10, 2021 - 10:31 PST
This incident affected: Query API and Data Collection.