Delays with Integrations Syncs (Cohort Exports)

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 18:41 PST

Update

Additional fixes have been implemented. We are continuing to monitor for any further issues.
Posted Jan 30, 2026 - 17:48 PST

Update

We are continuing to monitor for further issues. We have identified that a subset of Cohort Syncs are still experiencing delays and are working to resolve these remaining cases.
Posted Jan 30, 2026 - 14:14 PST

Monitoring

A fix has been implemented, and we are monitoring the results. Recurring cohort syncs should resume on the next scheduled run with no additional action required.
Posted Jan 30, 2026 - 12:05 PST

Investigating

We are currently experiencing delays with Cohort Syncs to external destinations, including custom webhooks and engagement platforms. Our team is investigating the issue and actively working on a resolution. We sincerely apologize for the inconvenience and thank you for your kind understanding.

If you have any questions, please contact support
Posted Jan 30, 2026 - 10:39 PST
This incident affected: Data Export.