Raw Export API Outage
Incident Report for Mixpanel
Resolved
This incident has been resolved. Please contact support@mixpanel.com if you are still experiencing issues or have follow-up questions.
Posted Dec 17, 2020 - 05:30 PST
Investigating
We are currently experiencing an issue with our data export endpoint, https://data.mixpanel.com/api/2.0/export/. The errors will not return a response and time out. We are investigating the cause and will update here shortly.
Posted Dec 17, 2020 - 00:15 PST
This incident affected: Data Export API.