Loading Users appear as undefined in the UI
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted Feb 10, 2022 - 03:36 PST
Monitoring
A fix has been deployed by the Engineering Team and the issue has been resolved. All Users report are loading now. We will keep monitoring the situation. If you are still experiencing issues reach out to Support https://mixpanel.com/get-support
Posted Feb 10, 2022 - 00:54 PST
Investigating
We have identified issues loading Users from the UI. The list of Users appear as undefined. Our team has been alerted and we are working to restore service as quickly as possible. The /engage API is not affected.
Posted Feb 10, 2022 - 00:26 PST
This incident affected: Website.