Unable to Login

Incident Report for Mixpanel

Resolved

A fix was implemented, and the incident should now be resolved.
Posted Dec 16, 2024 - 16:25 PST

Investigating

We have identified an issue causing certain users not to be able to log in. Our Engineering team is actively working on restoring access as quickly as possible.
Posted Dec 16, 2024 - 16:13 PST
This incident affected: Application Availability (Application Availability (US)).