Temporary Ingestion Data Delay & Degraded Query API for US Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 21:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 18:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2022 - 17:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2022 - 14:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2022 - 10:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2022 - 09:43 PST
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality.

For all US projects (non-EU residency), we are also experiencing degraded querying performance. If you have any questions, please contact support
Posted Feb 14, 2022 - 09:25 PST
This incident affected: Query API and Data Collection.