Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 16:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 13:35 PST
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. No data is being lost currently but any data sent to the Import API during the hours of 6:50 AM - 7:40 AM PST will need to be retried. We have identified the issue and are currently resolving built up ingestion queues. If you have any questions, please contact support
Posted Dec 01, 2022 - 09:38 PST
This incident affected: Data Collection.