Error when syncing cohorts to Engagement destinations
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 08:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2023 - 08:53 PST
Identified
We have identified an issue where some stuck jobs were preventing new ones from being picked up and run.
The syncs should restart within at most 1 hour.
Posted Feb 20, 2023 - 08:53 PST
Investigating
A subset of projects are currently facing an issue when attempting to sync cohorts to custom webhooks and Engagement platforms.
Our Engineering team is actively investigating the root cause and will update shortly.

If we have urgent communications that must be sent asap, please write to support@mixpanel.com so we can assist you.

We sincerely apologise for the inconvenience and thank you for your kind understanding.
Posted Feb 20, 2023 - 05:28 PST
This incident affected: Data Export API.