Investigating timeouts for the raw export endpoint for a subset of projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 04:59 PDT
Monitoring
A fix has been issued and we are monitoring the results. Export requests are now succeeding normally
Posted Aug 02, 2022 - 02:44 PDT
Investigating
We're currently investigating longer than usual export times (and timeouts) on the raw data export endpoint (api.mixpanel.com/export) on a subset of customers. Our engineering team is starting to investigate and we will post updates soon. Thanks so much for your patience and if you have any questions, please contact support.
Posted Aug 02, 2022 - 02:08 PDT
This incident affected: Data Export API.