Raw Export API degraded for a subset of customers
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 10:29 PST
Monitoring
A fix has been implemented and we are monitoring the results. If you find any issue while running exports via API, please contact support from the "Contact us" section in Mixpanel's Help menu.
Posted Feb 02, 2023 - 02:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 02:20 PST
Investigating
A subset of projects are experiencing issues exporting data through our raw export API. Our engineering team is currently investing and we will provide an update as soon as possible. Event ingestion is not affected.

We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support
Posted Feb 02, 2023 - 01:35 PST
This incident affected: Data Export API.