Degraded API Performance Impacting Reports
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 01:11 PST
Monitoring
Reports and queries are now loading normally. We will keep monitoring the situation.
Posted Jan 29, 2023 - 15:52 PST
Investigating
We are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support
Posted Jan 29, 2023 - 15:20 PST
This incident affected: Website and Query API.