Temporary ID Merge and Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 17:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 15:51 PST
Identified
The ID Merge delay mentioned in this incident has now been resolved.
However, there is currently an ingestion delay related to this incident. As a result, real-time event data is delayed. No data is being lost.
A fix has been implemented for the ingestion delay, and we will continue to provide additional updates on this incident.
Posted Jan 10, 2024 - 15:09 PST
Investigating
We are experiencing delays with our identity management system.
As a result, ID Merge and $identify, $merge, and $create_alias events are delayed.
No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Jan 10, 2024 - 12:48 PST
This incident affected: Data Collection.