Raw Event Export API degraded for a subset of projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:55 PST
Investigating
A subset of projects are experiencing issues exporting data through our raw export API. Our engineering team is currently investing and we will provide an update as soon as possible. Event ingestion is not affected.

We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support
Posted Feb 28, 2024 - 15:26 PST
This incident affected: Data Export API.