Degraded API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 12:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 08:49 PDT
Investigating
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience. We will post updates with the progress soon
Posted Jul 15, 2021 - 07:45 PDT
This incident affected: Website and Query API.