Elevated level of API errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 07, 2021 - 14:13 PDT
Monitoring
The issue has been fixed and we are continuing to monitor the fix. Reports and query API requests should work as expected.
Posted May 07, 2021 - 08:59 PDT
Identified
Our engineers have identified the issue and are now working on a fix.
Posted May 07, 2021 - 07:40 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2021 - 05:29 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. Reports might load slowly during this time, or error out. Our engineering team is actively investigating and we will publish updates soon.
Posted May 07, 2021 - 05:28 PDT
This incident affected: Query API.