Degraded API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 08:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 04:38 PST
Identified
The engineering team has issued a fix and reports are loading for most of the affected customers. The team is still working on reviewing the situation for a small subset of the affected customers.
Posted Dec 01, 2023 - 00:19 PST
Investigating
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible. We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support.
Posted Nov 30, 2023 - 23:15 PST
This incident affected: Query API.