Temporary Data Ingestion Delay Impacting People Updates
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 09:15 PDT
Monitoring
The Engineering Team confirmed that the are no further delays for engage requests in profiles and real time functionality for profile updates has been restored. The issue is solved and we will be monitoring the fix.
Posted Jul 22, 2022 - 01:35 PDT
Investigating
We are experiencing delays with our data ingestion pipeline for people data. As a result, real-time user profile data is delayed. No data is being lost and event data is not affected by the ingestion delay. We appreciate your patience while our engineers work to restore real-time functionality.
If you have any questions, please contact support
Posted Jul 21, 2022 - 22:38 PDT
This incident affected: Data Collection.