ID Merge delay

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Feb 16, 2022 - 08:25 PST

Update

We keep working to resolve the delays for ID Merge. We are waiting for the fix to fully process the backlog. We'll keep sending updates here about the progress.
Posted Feb 16, 2022 - 05:41 PST

Update

We are continuing to work on the delays for ID Merge caused by the incident. We are waiting for the fix to fully process the backlog. We'll keep sending updates here.
Posted Feb 16, 2022 - 00:03 PST

Identified

Some projects might be experiencing an ID Merge delay due to the ingestion delay that we experienced yesterday.
Posted Feb 15, 2022 - 17:33 PST