Elevated errors loading report for projects in the EU
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 09:39 PDT
Update
A fix was successfully deployed a few hours ago, and it appears that no further issues have arisen. Nevertheless, we are continuing to closely monitor the situation as a precautionary measure.
Posted Sep 20, 2023 - 08:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 03:02 PDT
Investigating
We are currently investigating an issue where reports for projects in the EU cluster are not loading.
We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support
Posted Sep 20, 2023 - 02:12 PDT
This incident affected: Query API.