People pipeline delays and tasks stuck
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 19:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 13:48 PST
Investigating
We're currently experiencing delays impacting some projects with people pipelines (export). Our Engineering team on call has been alerted and is initiating an investigation to identify and resolve the issue.

We apologize for any inconvenience this may cause and appreciate your patience as we work diligently to restore normal operations. We'll provide updates as soon as more information becomes available here.
Posted Mar 07, 2024 - 07:52 PST