Temporary data ingestion delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 14:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 14:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 13:30 PST
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, data from 6am PST onward may be delayed for a subset of projects. No data is being lost. We appreciate your patience while our engineers work to restore functionality. If you have any questions, please contact support.
Posted Feb 07, 2024 - 12:40 PST
This incident affected: Data Collection.