Increased latency and timeouts for the raw export API

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted May 15, 2023 - 14:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 08:27 PDT

Investigating

Our team has been recently alerted of an increase on latency for the raw export API, leading to timeouts for a subset of our customers. The team is actively investigating the issue and we will provide updates as we continue to look into this. Thanks for your patience!
Posted May 15, 2023 - 06:36 PDT
This incident affected: Data Export.