Intermittent issues with loading reports
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 18:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 16:55 PST
Investigating
For all US Projects, we have identified intermittent issues with loading reports. We are currently investigating this issue and are working to restore service as quickly as possible.
Posted Dec 21, 2021 - 15:39 PST
This incident affected: Query API.