Degraded Query API for a subset of EU projects affecting reports

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 11:21 PDT

Investigating

A subset of EU projects are experiencing issues loading reports and exporting data through the API endpoint eu.mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

If you have any questions, please contact support
Posted Sep 12, 2023 - 08:29 PDT