Errors loading Mixpanel.com
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 15:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 12:14 PST
Identified
The engineering team has identified the issue and are working on a solution
Posted Mar 06, 2023 - 09:09 PST
Update
Our engineering team continues to investigate issues with loading reports in the webapp. We will provide more updates as the investigation proceeds. Thanks again for your patience.
Posted Mar 06, 2023 - 08:34 PST
Investigating
We have identified issues loading mixpanel.com and are working to restore service as quickly as possible.
Posted Mar 06, 2023 - 07:00 PST
This incident affected: Website and Query API.