Temporary Data Ingestion Delay and Increased Lookup Table Modification/Creation Errors (US Projects Only)

Incident Report for Mixpanel

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 02:26 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 20:54 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 10, 2024 - 18:57 PST

Update

We are continuing to investigate this issue. We are also experiencing increased errors when creating and updating Lookup Tables. If you have any questions, please contact support.
Posted Dec 10, 2024 - 17:30 PST

Investigating

We are experiencing delays with our data ingestion pipeline. As a result, real-time data for a subset of projects is delayed. No data is being lost. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Dec 10, 2024 - 14:55 PST