Degraded Query API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
The issue has been fixed and all reports should load normally.
Posted Jun 01, 2021 - 07:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 07:04 PDT
Investigating
A subset of projects is experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are currently working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience.
Posted Jun 01, 2021 - 06:53 PDT
This incident affected: Query API.